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Inactive Employee

Symptoms

When pushing Employees, you get the error message: Only Spectrum employees with a status of Active can be created in Procore..

Causes

This error occurs because the Spectrum Employee is Inactive. We cannot (and should not) sync the record.

How to fix

Contact your account manager to help set up the following status = "Active" sync filter on the Spectrum side, so that we only attempt to push Active employees.

Still having trouble?

Contact Agave Support or your account manager for help.