Error 0529: Associated Cost Type is Not Synced
In the Errors tab, you might see an error message related to a Cost Type, typically shown as:
error
- Associated Cost Type is not synced: OTH
Causes
This error occurs when the related Cost Type hasn't been synced between systems. Common reasons include: the Cost Type was never linked, or the destination system doesn't recognize or support the format of the Cost Type.
How to fix it
To fix this problem, follow these steps:
- Identify the record(s) you're trying to sync and note the associated Cost Type.
- In Agave, navigate to the Cost Types module via the side panel.
- Search for the relevant Cost Type(s), then select and link them to Procore.
- Note, if you haven't created the Cost Type in Procore, see this video tutorial.
Still having trouble?
Contact Agave Support for help