Overbilling Error
Symptoms
When pushing AP Invoices to Procore, you get the error message: Procore: this invoice could not be saved because a lin item was over billed. Please adjust your billing amount
Causes
You have overbilling enabled at the Project and/or Company-level.
How to fix
If you would like to disable overbilling for AP Invoices in Procore:
Disable Overbilling at Company-level
- From the Procore homepage, go to Admin,
- On the right-hand navigation, under Project Settings, select Defaults, and
- Go to Advanced Settings and deselect Prevent Overbilling on All Projects.
Disable overbilling at Project-level
- In the Project navigation, go to Invoicing,
- Select the gear icon at the top-level,
- Scroll down to Other, and select Allow Subcontractors to over-bill
tip
Make sure you apply this Project-level setting to your Project Template(s) so it applies to all future Projects you create.
Still having trouble?
Contact Agave Support or your account manager for help