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Procore: Missing Field "serial number"

Symptoms

When pushing Assets/Equipment data, you get the error message: The serial number field is required.

Causes

You attemped to sync Assets/Equipment data from Foundation to Procore without including the “serial number” field, which is required by Procore.

How to Fix

**Include values for the “serial number” field. **

  1. Ensure the Assets/Equipment data you’re pushing from Foundation includes values for the “serial number” field, which is required by Procore
  2. To do this:
    1. Go into the source system where Assets/Equipment data is originating (e.g. Foundation).
    2. Ensure you’ve populated the Foundation field that corresponds to the “serial number” field in Procore (e.g. “serial number” in Foundation).
    3. You can see documentation and field mappings here: https://sync-docs.agaveapi.com/docs/procore-and-foundation/assets.
    4. Retry syncing Assets/Equipment once you’ve populated this field for all applicable records.

Still having trouble?

Contact Agave Support for help