Procore: Missing Field "serial number"
Symptoms
When pushing Assets/Equipment data, you get the error message: The serial number field is required.
Causes
You attemped to sync Assets/Equipment data from Foundation to Procore without including the “serial number” field, which is required by Procore.
How to Fix
**Include values for the “serial number” field. **
- Ensure the Assets/Equipment data you’re pushing from Foundation includes values for the “serial number” field, which is required by Procore
- To do this:
- Go into the source system where Assets/Equipment data is originating (e.g. Foundation).
- Ensure you’ve populated the Foundation field that corresponds to the “serial number” field in Procore (e.g. “serial number” in Foundation).
- You can see documentation and field mappings here: https://sync-docs.agaveapi.com/docs/procore-and-foundation/assets.
- Retry syncing Assets/Equipment once you’ve populated this field for all applicable records.
Still having trouble?
Contact Agave Support for help