Equipment Category Error
Symptoms
When pushing Equipment, you get the error message: Procore: category must be one of [Procore Equipment Categories]
Causes
- The Equipment record in Foundation is using a Primary or Secondary Category that does not exist as a Procore Equipment Category or Equipment Type.
How to fix
The Procore Equipment Category must match a Foundation Equipment Primary Category The Procore Equipment Type must match a Foundation Equipment Secondary Category
Review Equipment in Procore and Foundation
- In Procore, review the list of valid Equipment Categories and Types.
- In Foundation, create corresponding Primary (Category) and Secondary (Type) records to match to Procore.
- Save Changes in Foundation and retry the sync.
Still having trouble?
Contact Agave Support or your account manager for help