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Equipment Category Error

Symptoms

When pushing Equipment, you get the error message: Procore: category must be one of [Procore Equipment Categories]

Causes

  1. The Equipment record in Foundation is using a Primary or Secondary Category that does not exist as a Procore Equipment Category or Equipment Type.

How to fix

The Procore Equipment Category must match a Foundation Equipment Primary Category The Procore Equipment Type must match a Foundation Equipment Secondary Category

Review Equipment in Procore and Foundation

  1. In Procore, review the list of valid Equipment Categories and Types.
  2. In Foundation, create corresponding Primary (Category) and Secondary (Type) records to match to Procore.
  3. Save Changes in Foundation and retry the sync.

Still having trouble?

Contact Agave Support or your account manager for help