Error 0564: The Country code you are writing is invalid
In the Errors tab, you might see an error message related to a Job, typically shown as:
error
- Associated Project is not synced: 12345 - HVAC Install in AnyTown
Causes
This error occurs when you attempt to sync a Customer but the Country Code (e.g. US, CA) associated with the Customer is omitted or does not exist in the list of Company Codes in HQ Countries in Vista.
How to fix it
To resolve the issue, either:
- Add the Country Code to ServiceTitan, or
- Confirm the Country exists and matches in Vista's HQ Countries form.
Still having trouble?
Contact Agave Support for help.