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Vendor is Archived and Cannot Be Updated

Symptoms

When pushing a vendor record update from your source system to Procore, you get the error message:
[Procore Error] Vendor is archived and cannot be updated.

Causes

  1. The vendor record in Procore has been archived.
  2. Archived vendors cannot be updated.

How to fix

Unarchive the vendor in Procore

  1. Go to the Company Directory in Procore.
  2. Locate the vendor and unarchive it.
  3. Re-attempt the sync.

Still having trouble?

Contact Agave Support or your account manager for help.