Vendor is Archived and Cannot Be Updated
Symptoms
When pushing a vendor record update from your source system to Procore, you get the error message:
[Procore Error] Vendor is archived and cannot be updated.
Causes
- The vendor record in Procore has been archived.
- Archived vendors cannot be updated.
How to fix
Unarchive the vendor in Procore
- Go to the Company Directory in Procore.
- Locate the vendor and unarchive it.
- Re-attempt the sync.
Still having trouble?
Contact Agave Support or your account manager for help.