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Account Has Been Disconnected

Symptoms

You get the following message:

The XXX Account has been Disconnected since XXX minutes ago (timestamp). Please make sure the Agave Connector is running and that it has Account XXX configured.

Causes

  1. The task scheduler task we've setup on the server machine isn't running
  2. The account we've setup in Agave Connector got removed

How to fix

  1. Reach out to your IT team / vendor to check if the task scheduler task is still running.

Task Scheduler Screenshot

  1. Ask them to open the Agave Connector on the server machine to check if the account is still listed

Task Scheduler Screenshot

  1. Check and confirm the user in the Agave Connector still has the correct permission to use the on-prem system

Still having trouble?

Contact Agave Support or your account manager for help